recupérer le fichier test TP00.test

Modérateurs : graffiop, jmdouin, agoncal, mlebihan

ellouze
Messages : 123
Inscription : 12 oct. 2007 22:27
Localisation : Paris
Contact :

recupérer le fichier test TP00.test

Message par ellouze » 13 oct. 2007 3:08

Bonjour tout le monde

voilà je viens de mettre à jour mon code (j'ai completé ce qui manqué comme attribut et méthode).

Le problème c'est qu'à après exécution des deux commandes :
- ant yaps-test
- ant yaps-mark

Je trouve pas mon fichier de test : TP00.test (pourtant j'ai pas de problèmes au niveau des tests (Build successful).

Merci pour votre lumière.

Mohamed
:wink:

ellouze
Messages : 123
Inscription : 12 oct. 2007 22:27
Localisation : Paris
Contact :

Message par ellouze » 13 oct. 2007 3:23

Bonjour,

Je viens de trouver le prob. j'avais ma variable JAVA_HOME qui pointe vers JDK1.5 alors qu'il fallait la pointer vers JDK1.6.

Il fallait juste mettre à jour la variable JAVA_HOME

Bon courage à tous.

Mohamed :lol: [/b]

cpoisson
Messages : 125
Inscription : 05 avr. 2006 9:24

Même problème tp00.test

Message par cpoisson » 13 oct. 2007 19:34

Bonsoir,

J'ai le même problème que toi Mohamed. Cependant, ma variable JAVA_HOME pointe bien vers "C:\Program Files\Java\jdk1.6.0_03" mais rien n'y fait ! Pas de tp00.test généré.

Quelqu'un a-t-il une idée ?

;-)

cpoisson
Messages : 125
Inscription : 05 avr. 2006 9:24

Problème tp00.test résolu

Message par cpoisson » 13 oct. 2007 19:57

Bonsoir,

Mon problème est résolu. J'avais supprimé test00.jar. Après sa restauration et l'exécution de la commande "ant yaps-mark" , le fichier "tp00.test" s'est généré correctement.

Bonne soirée !

ellouze
Messages : 123
Inscription : 12 oct. 2007 22:27
Localisation : Paris
Contact :

Message par ellouze » 13 oct. 2007 20:40

Bravo :P

Répondre