La recherche a retourné 28 résultats

par saulnierJp
26 nov. 2017 21:34
Forum : GLG203
Sujet : [RESOLU] TP07 mot de passe?
Réponses : 2
Vues : 336

Re: TP07 mot de passe?

il y a un topic tout en haut du forum à ce sujet: http://deptmedia.cnam.fr/phpBB2/viewtop ... 37ce38ed87
par saulnierJp
26 nov. 2017 21:32
Forum : GLG203
Sujet : [RESOLU] Note TP05 non disponible
Réponses : 10
Vues : 632

Re: Note TP05 non disponible

j'avoue que je me demande s'ils vont finalement le noter. Des nouvelles?
par saulnierJp
20 nov. 2017 23:54
Forum : GLG203
Sujet : TP6 application client lourd ne fonctionne pas
Réponses : 1
Vues : 297

Re: TP6 application client lourd ne fonctionne pas

J'avoue ne pas m'être penché sur la partie graphique, je voulais surtout que les tests passent. Il semble qu'il y ait deux fichiers swing à créer.
par saulnierJp
20 nov. 2017 23:53
Forum : GLG203
Sujet : rmi très capricieux pour le TP6
Réponses : 7
Vues : 611

Re: rmi très capricieux pour le TP6

As-tu tenté de faire un ant yaps-build et un ant yaps-deploy? Sans la première commande, j'avais le même souci que toi.
par saulnierJp
19 nov. 2017 15:58
Forum : GLG203
Sujet : [RESOLU] Note TP05 non disponible
Réponses : 10
Vues : 632

Re: Note TP05 non disponible

Pas de note pour le moment, mais elle arrive en général quelques jours plus tard (parfois une semaine plus tard, je crois)

Je me demande combien de personnes ont pu le rendre au final (à cause du problème rmiregistry)
par saulnierJp
19 nov. 2017 15:57
Forum : GLG203
Sujet : rmi très capricieux pour le TP6
Réponses : 7
Vues : 611

Re: rmi très capricieux pour le TP6

Cool! Je n'ai pas essayé de le lancer par tomcat (je ne saurais pas faire) Je suis les commandes du fichier startServeur.sh en les exécutant une par une et en me plaçant bien dans le répertoire Yaps/bin. Bon, les deux prochains TP concernent surtout la vue, ça devrait être un peu plus reposant. Je v...
par saulnierJp
18 nov. 2017 23:55
Forum : GLG203
Sujet : rmi très capricieux pour le TP6
Réponses : 7
Vues : 611

Re: rmi très capricieux pour le TP6

C'est fou que l'on galère autant sur le rmiregistry. Je ne comprends pas, la dernière fois, à part le script sh qui ne marchait pas pour moi (toujours ce fameux $RMIREGISTRY & qui ne faisait rien chez moi, ce qui fait que j'avais dû exécuter chaque ligne du fichier sh à la main et tout s'était bien ...
par saulnierJp
18 nov. 2017 19:22
Forum : GLG203
Sujet : rmi très capricieux pour le TP6
Réponses : 7
Vues : 611

rmi très capricieux pour le TP6

Bonjour, J'ai bien galéré pour faire fonctionner RMI sur le TP 6 (je n'avais pas vraiment eu de souci avec le TP 5 pourtant) sur mac. Du coup, pour ceux qui galèrent comme moi, voici la marche que j'ai suivi: 1) ant yaps-build ant yaps-deploy Ca, c'est bien indiqué 2) Se placer dans le répertoire Ya...
par saulnierJp
18 nov. 2017 16:47
Forum : GLG203
Sujet : démarrage tomcat sur mac
Réponses : 0
Vues : 417

démarrage tomcat sur mac

Pour ceux qui vont commencer le TP (je viens de trouver le courage de m'y mettre), j'ai voulu tester l'exemple Hello de Petstore et boum! Pas possible de lancer tomcat. J'ai résolu le problème en allant voir sur des forums. J'avais téléchargé une archive de tomcat 7 et tous les chemins sont bien con...
par saulnierJp
13 nov. 2017 21:31
Forum : GLG203
Sujet : [RESOLU] Cours servlet non en ligne?
Réponses : 2
Vues : 315

Re: [RESOLU] Cours servlet non en ligne?

merci!
par saulnierJp
09 nov. 2017 15:05
Forum : GLG203
Sujet : [RESOLU] Cours servlet non en ligne?
Réponses : 2
Vues : 315

[RESOLU] Cours servlet non en ligne?

Bonjour Mr Graffion,

J'ai voulu commencer à regarder le cours sur les servlets ce midi mais il n'est pas en ligne.

Pensez-vous que ce sera possible avant le cours de ce soir?

En vous remerciant par avance,
Jean-Pierre
par saulnierJp
07 nov. 2017 20:49
Forum : GLG203
Sujet : TP03 connexion base de données?
Réponses : 5
Vues : 436

Re: TP03 connexion base de données?

Dans eclipse, il faut faire un clic droit sur le projet puis cliquer sur Build Path puis Configure Build Path. Ensuite, il faut cliquer sur l'onglet Libraries, cliquer sur Add External Jars, et sélectionner le connector mysql et eclipse fera le lien. J'avais le même souci. Dans DataAccessContants, j...
par saulnierJp
29 sept. 2017 9:46
Forum : GLG203
Sujet : mise en place environnement mac (solution)
Réponses : 0
Vues : 277

mise en place environnement mac (solution)

Bonjour à tous, J'ai pas mal galéré hier pendant le cours pour configurer mon environnement, mais après avoir téléchargé les différentes sources et les avoir placées dans mon répertoire utilisateur, dans le répertoire java, j'ai réussi à obtenir un .bash_profile qui fonctionne. Je le livre ici pour ...