La recherche a retourné 14 résultats

par wfh
28 oct. 2007 1:02
Forum : GLG203
Sujet : bizarre
Réponses : 1
Vues : 1901

bizarre

J'ai aucune erreure mais il y a fail à alltest. et en faisant yasp-mark ca complite bien un tp02.test. Estceque c'est bon ou erronné.
par wfh
27 oct. 2007 22:20
Forum : GLG203
Sujet : bizarre
Réponses : 1
Vues : 1901

bizarre

Bonjour à toutes à tous. voila mon problem. quand je fait ant yaps-test il y Source) [junit] at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unk nown Source) [junit] at java.lang.reflect.Constructor.newInstance(Unknown Source) [junit] at junit.framework.TestSuite.createTest(TestSuite.ja...
par wfh
23 oct. 2007 10:34
Forum : GLG203
Sujet : PROBLEME ANT YASP-TEST ET ANT YASP-MARK [RESOLU]
Réponses : 2
Vues : 1838

PROBLEME ANT YASP-TEST ET ANT YASP-MARK [RESOLU]

Bonjour, quand je fais ant yaps-test même apres 20 minutes ca ne fait rien de meme pour ant yasp-mark.
Pouvez vous m'aider.

Je n'ai pas d'erreure a ant yaps-test mais ce processus ne s'arrete jamais des le testAll ?
par wfh
23 oct. 2007 9:00
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

MERCI

j'ai fait ant yaps-test et là j'ai aucunne erreure apres avoir corriger mon code. Le fichier a était compiler. Le seul hic c'est que j'ai fait plusieur fois ant yaps-test et là ma machine continue sans cesse à faire le test junit qui ne s'arrete pas même apres 10 minute. Et quand je fait ant yaps-ma...
par wfh
22 oct. 2007 18:00
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

Peutêtre que le problem vient que les classes test ne sont pas compiler dans yaps/classes/test/ par contre les sources sont bien compiler dans
yaps/classes/productions/ :?:
par wfh
22 oct. 2007 17:28
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

[javac] ^ [javac] C:\Documents and Settings\Philippe\workspace\tp01\Yaps\test\src\AllT ests.java:22: cannot find symbol [javac] symbol : class TestSuite [javac] location: class AllTests [javac] public static TestSuite suite() { [javac] ^ [javac] C:\Documents and Settings\Philippe\workspace\tp01\Yap...
par wfh
22 oct. 2007 16:29
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

J'ai creer les classes exceptions induits dans l'énonceée du sujet, j'ai modifier customerDAO pour lancer les bonnes exception. Sur junit je n'ai aucune erreures. Par contre en tapant dans la console Msdos: ant yaps-test là j'ai cinquante erreures. Est que c' est due à mon organisation fichier eclip...
par wfh
22 oct. 2007 14:35
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

pire

je ne comprend plus rien. depuis eclise j'ai 0 erreure mais un fail.
en tapant en console ant yaps-test j'ai 50 erreures. :?
par wfh
22 oct. 2007 13:11
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

JE SUIS COMPLETEMENT PERDU

HELP PLEASE
en modifiant les repertoir de eclipse comme dans le sujet, j'ai maintenant 50 erreures. :?
par wfh
22 oct. 2007 12:31
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

YANT CREER TOUTE LES EXCEPTION COMME DANS LE SUJET

pourtant quand je lance ant yaps-test j'ai 17 erreures ???
pourtanrt j'ai bien creer les classes exceptions de même manierre indiquer que dans l'énoncé du sujet ??????
par wfh
22 oct. 2007 11:17
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

Merci pour votre aide

Ce que je veux dire c'est que je n'ai aucunne erreure même dans la classe CustumorDAOTest.
par wfh
21 oct. 2007 21:50
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

ou bien je ne sais pas comment faire les tests

je dois mal lancer les tests sans doute ????
je les lance sous eclipse en important dans la librairie eclipse les jar junit. C'est comme ça que l'on doit faire ????
par wfh
21 oct. 2007 20:46
Forum : GLG203
Sujet : plus d'erreure code mais plein d'erreures a junit test ????
Réponses : 13
Vues : 4056

plus d'erreure code mais plein d'erreures a junit test ????

En faite, il n'y pas de bug car je voulai modifier le code test.
la je n'est que modifier customerDAO et creer les exceptions, là il n'y a aucune erreure ou que se soit, mais j'ai 8 erreure au junit test ???? comprend pas, à quoi faut il se fier ? :cry:
par wfh
21 oct. 2007 14:51
Forum : GLG203
Sujet : demande de rectification
Réponses : 1
Vues : 1744

demande de rectification

Bonjour, y a t il un bug dans costumerDAOtest, notament dans les méthodes métier private du costumerdaoTest. si oui peut on le modifier.
Merci