Page 1 sur 1

Affichage des images dans le rapport de TP

Publié : 10 oct. 2020 17:29
par charp_n1
Bonjour à tous,

J'ai soumis le TP1, et je peux consulter mon rapport sur l'agenda.
Cependant j'ai fait des captures d'écran, qui ne s'affichent pas dans mon navigateur quand je clique sur le lien, alors qu'elles s'affichent quand je lance mon index.html en local.

Quelqu'un a-t-il également ce problème ?

Re: Affichage des images dans le rapport de TP

Publié : 10 oct. 2020 17:42
par lavig_p2
Salut,

As-tu vérifié les chemins relatifs de tes images ?

Pierre

Re: Affichage des images dans le rapport de TP

Publié : 10 oct. 2020 18:31
par douinj
bonjour, et certaines extensions ne sont pas restituées, mais je les verrai en local lors de la correction, le tp1 est bien pour la mise en route ...
Bon tp2

Re: Affichage des images dans le rapport de TP

Publié : 10 oct. 2020 20:32
par charp_n1
Bon, c'est simplement parce que je ne sais pas me servir de Komposer...
Merci lavig_2, j'ai regardé mon index.html, et effectivement les copier-coller de mes captures ont atterri dans le répertoire :
file:///C:/Users/monUser/AppData/Local/Temp

J'ai dû les déplacer dans le dossier images du TP et changer les chemins dans le html.
Sympa l'éditeur html WYSIWYG, mais beaucoup moins sympa la gestion des images :-(

Quelqu'un connaît-il le moyen d'indiquer à Komposer où stocker les copier-coller qu'on fait dans la fenêtre de l'éditeur ?

Re: Affichage des images dans le rapport de TP

Publié : 10 oct. 2020 22:31
par lavig_p2
Re,

J'utilise Kompozer, je m'y suis bien fait :-)

Pour ma part j'ai créé un dossier images_index pour stocker les images de mon index.html mais cela demande un p'tit 'enregistrer sous'.

Bonne soirée