problème envoi TP4

Programmation Avancée

Modérateur : douinj

saadak_a
Messages : 6
Inscription : 11 oct. 2019 19:22

problème envoi TP4

Message par saadak_a » 20 oct. 2019 1:08

J'ai essayé d'envoyer mon fichier .jar mais je rencontre des soucis avec le serveur :

Image

En retirant les 3 fichiers jar ihm, votre serveur a accepté l'envoi, mais je ne sais pas si c'est conforme pour votre validation ?

Cordialement,

douinj
Messages : 96
Inscription : 18 mars 2009 15:46

Re: problème envoi TP4

Message par douinj » 21 oct. 2019 9:18

Bonjour votre archive est trop volumineuse, la taille maximale est de 2 Mo, ne laisser que l'essentiel

Bon dépôt

gisclo_r
Messages : 11
Inscription : 08 oct. 2019 22:31

Re: problème envoi TP4

Message par gisclo_r » 28 oct. 2019 10:03

J'en profite pour signaler que de mon coté les ihms du TP4 ne fonctionnent pas

J'ai le message suivant "Error: A JNI error has occurred, please check your installation and try again"

J'ai telecharger les sources plusieurs fois et fait le test sur plusieurs machines avec des OS differents.
Suis-je le seul a avoir ce souci?

Merci,

douinj
Messages : 96
Inscription : 18 mars 2009 15:46

Re: problème envoi TP4

Message par douinj » 29 oct. 2019 9:18

Bonjour, vérifiez la bonne version de l'environnement Java, i.e. jdk11,(>java -version) celui que Bluej installé par défaut( répertoire jdk)

Tenez nous informé

gisclo_r
Messages : 11
Inscription : 08 oct. 2019 22:31

Re: problème envoi TP4

Message par gisclo_r » 29 oct. 2019 14:53

Merci, cela fonctionne maintenant :)

Pour ce qui cherche a resoudre le probleme
Voici le lien de dl du jdk 13
https://www.oracle.com/technetwork/java ... 72538.html

Répondre