Problème dépôt : TP4 - TP5

Programmation Avancée

Modérateur : Douin

Baptiste
Messages : 3
Inscription : 15 nov. 2018 16:16

Problème dépôt : TP4 - TP5

Message par Baptiste » 15 nov. 2018 18:32

Bonjour à tous,

j'ai essayé de déposer les deux derniers TP concernant le TP4 ainsi que le TP5.
J'ai ensuite reçu un message de confirmation validant que mon travail avait bien été déposé ainsi que par mail.

Les deux notes de 0 m'ont été attribuées avec pour remarque "rien ?" concernant le TP4.
En effet, quand je souhaite accéder à mon travail le lien ci-dessous n'est pas le bon :

http://jfod.cnam.fr/jfod/~ROUSSEAUX_[me ... index.html

Avec pour message :

"Votre demande est non réalisable : le fichier ou le dossier mentionné n'est pas présent."

ce lien me permet par contre d’accéder à mon travail :

http://jfod.cnam.fr/jfod/~ROUSSEAUX_[me ... index.html

Donc en indiquant deux fois le nom du dossier au niveau de l'URL je peux accéder à la page d'index demandé.

Le seul problème c'est que l'enseignant n'a pas pu accéder à mes deux derniers travaux et cela risque d'arriver aussi
pour les prochains TP..

J'aurai besoin d'aide même si je suis limité au niveau des droits car je peux seulement déposer mon TP,
j'ai aussi regarder la vidéo "Mise en oeuvre d'un TP" afin d'être sûr de la démarche à suivre..

jeff.prevot
Messages : 31
Inscription : 02 mars 2013 21:19

Re: Problème dépôt : TP4 - TP5

Message par jeff.prevot » 15 nov. 2018 21:34

Bonsoir.

Tu as bien compris qu'il y avait des dates limites pour rendre les TP ?
L'échéance pour le TP 4 était le 30 octibre. Celle du TP5 était le 13 novembre.
Le dates sont visibles sur la pages sur laquelle tu as téléchargé les énoncés, mais aussi grâce au tableau sur la page de soumission.
http://jfod.cnam.fr/progAvancee/index.html
http://lmi92.cnam.fr/agenda1/index.html?kill=1

A confirmer par l'enseignant, mais je suppose que si la date de soumission est passée, non seulement on est noté 0, mais en plus le lien vers le rapport est mort.
A confirmer aussi, mais le message "rien ?" ressemble à un commentaire de l'enseignant sur le fait qu'aucun travail n'ait été soumis dans les temps.

Baptiste
Messages : 3
Inscription : 15 nov. 2018 16:16

Re: Problème dépôt : TP4 - TP5

Message par Baptiste » 15 nov. 2018 23:41

Bonsoir,

merci de ta réponse, oui j'avais bien compris.
Cependant, j'ai essayé directement avec le TP6 donc la date est respectée mais la même erreur ce produit :

Votre demande est non réalisable : le fichier ou le dossier mentionné n'est pas présent.

J'ai pourtant mon fichier index.html à la racine de l'archive et pourtant lorsque je clique
sur "ma réponse au : tp6" toujours le même message ci-dessus..

Douin
Messages : 366
Inscription : 18 mars 2009 15:46

Re: Problème dépôt : TP4 - TP5

Message par Douin » 16 nov. 2018 14:00

bonjour,

@M. ROUSSEAUX au tp5 vous avez xx échecs en q1 et en q2, et pas de rapport accessible ceci explique cela

pour votre rapport au tp6, il n'est pas accessible, vérifiez avec le lien ma réponse depuis votre agenda

Bon dépôt

Baptiste
Messages : 3
Inscription : 15 nov. 2018 16:16

Re: Problème dépôt : TP4 - TP5

Message par Baptiste » 16 nov. 2018 23:16

Bonjour,

d'accord je vois merci de votre réponse, effectivement vous avez raison mais je ne comprends pas
pourquoi je ne peux pas déposer au moins mon rapport..

Car j'ai déposé un archivage.jar avec le fichier index.html à la racine donc en suivant
"ma réponse au : tp6" je devrais pouvoir accéder à ce fichier est donc le rapport..

Je me suis rendu compte que dans le lien suivant :

http://jfod.cnam.fr/jfod/~ROUSSEAUX_[id ... index.html

Il fallait que j'enlève index.html pour enfin accéder à mon rapport mais je ne devrais pas normalement..
(Le fichier index.html concerne l'ancien rapport encore incomplet du TP5 afin de servir de test).

Douin
Messages : 366
Inscription : 18 mars 2009 15:46

Re: Problème dépôt : TP4 - TP5

Message par Douin » 17 nov. 2018 10:58

Bonjour,

Je vérifierai lundi, essayez avec une page toute simple de quelques mots, cela est peut être à une extension/type de fichier non pris en compte par le serveur jfod...

à suivre

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité