La recherche a retourné 7 résultats

par n_ouarti
31 déc. 2016 20:22
Forum : GLG203
Sujet : [TP10] SEVERE: Petstore services couldn't be registered
Réponses : 1
Vues : 259

Re: [TP10] SEVERE: Petstore services couldn't be registered

Hello,

merci pour ton correctif :)

bonnes fêtes à tous
par n_ouarti
24 nov. 2016 4:19
Forum : GLG203
Sujet : [TP06]Aucune servlet trouvée
Réponses : 0
Vues : 229

[TP06]Aucune servlet trouvée

Bonjour, mes tests concernant les servlets ne passent pas et je n'ai pas de pistes : j'obtiens ce genre de résultat : "Root " + URL_PETSTORE + " hasn't been found" ou encore "The ErrorServlet hasn't been found", et je n'ai aucune piste (dans mon serveur je retrouve bien un petstore.war dans webapps)...
par n_ouarti
07 nov. 2016 17:02
Forum : GLG203
Sujet : TP04 datetime trouble
Réponses : 7
Vues : 377

Re: TP04 datetime trouble

However, what you've done should have worked.

If dbe's solution doesn't work either, maybe you should downgrade your mysql and reinstall an older version if you could.
par n_ouarti
07 nov. 2016 16:49
Forum : GLG203
Sujet : TP04: No suitable driver found
Réponses : 7
Vues : 371

Re: TP04: No suitable driver found

As-tu des erreurs de compilation dans le projet ? Car c'est peut-être un pb de build au niveau d'Eclipse : même si tu as ajouté le jar dans le build path le projet n'a peut-être pas été buildé...
par n_ouarti
30 oct. 2016 8:45
Forum : GLG203
Sujet : TP03 : le fichier TP03.html
Réponses : 4
Vues : 318

Re: TP03 : le fichier TP03.html

Salut, je ne peux pas t'aider pour le problème des tests qui ne passent pas, mais ce que je peux dire : - les tests fournis et les tests ant sont différents : la seule chose de sûre c'est que si les tests fournis ne passent pas, les tests ant ne passeront pas, mais ce n'est pas parce que les tests f...
par n_ouarti
29 oct. 2016 11:01
Forum : GLG203
Sujet : TP03 : Installation mySQL
Réponses : 8
Vues : 432

Re: TP03 : Installation mySQL

Je donne les étapes que j'ai suivi pour créer la database ; - j'ai importé le projet dans Eclipse en tant que TP03 (comme nous l'avions fait pour les autres TP) et j'ai importé le driver JDBC dans le projet, pour cela : dans Eclipse, clic droit sur le projet TP03, puis aller dans "Build Path" > "Con...
par n_ouarti
28 oct. 2016 22:20
Forum : GLG203
Sujet : TP03 : Installation mySQL
Réponses : 8
Vues : 432

Re: TP03 : Installation mySQL

Bonjour, malheureusement je n'ai pas de réponse à apporter concernant l'installation de MySQL et du problème de mot de passe. Cependant, je voulais signaler que je suis sur Linux, que j'ai installé lampp (équivalent de wamp / mamp) et que tout semble fonctionner. Pour avoir déjà installé dans le pas...