La recherche a retourné 14 résultats

par ply
16 févr. 2016 13:04
Forum : GLG204
Sujet : UML Designer
Réponses : 0
Vues : 1941

UML Designer

Bonjour,

UML Designer est un logiciel pour UML pour tous les OS :

Eclipse Public License (EPL) open source.
OS : Windows, OS X, Linux

http://www.umldesigner.org/download/

première sortie en 2012
dernière sortie en 2015-05-29
par ply
31 janv. 2016 16:37
Forum : GLG203
Sujet : salle exam ecrit 11 janv
Réponses : 1
Vues : 1315

salle exam ecrit 11 janv

Bonjour,

quelle est la salle pour l'examen écrit du 11 Janvier ?
Je vois mémo 21
c'est bien montgolfier Accès 30 S-Sol -1 salle 02 ?
par ply
23 janv. 2016 15:42
Forum : GLG203
Sujet : [TP12] glassfish domain.xml mysql
Réponses : 2
Vues : 1360

Re: [TP12] glassfish domain.xml mysql

Le datasource-classname est bien ="com.mysql.jdbc.jdbc2.optional.MysqlDataSource" ? Peut être une erreur dans l'URL value="jdbc:mysql://localhost:3306/petstoreDB12?zeroDateTimeBehavior=convertToNull" domain.xml de glassfish <resources> <jdbc-resource pool-name="mysql_petstoredb12_rootPool" jndi-name...
par ply
22 janv. 2016 19:20
Forum : GLG203
Sujet : [TP12] glassfish domain.xml mysql
Réponses : 2
Vues : 1360

[TP12] glassfish domain.xml mysql

Bonjour Mr GRAFFION,

pouvez-vous donner la configuration du fichier domain.xml pour mysql dans glassfish ?
par ply
21 déc. 2015 15:16
Forum : GLG203
Sujet : TP10 : problème test Sélénium [RESOLU]
Réponses : 5
Vues : 1757

Re: TP10 : problème test Sélénium [RESOLU]

Pour le moment les sources sont inaccessibles à moins que j'ai fait une faute de frappe à la connexion. Pour CreateNewAccount.html j'ai vu aussi creditCardExpiryDate qui est 11/15. <tr> <td>type</td> <td>name=creditCardExpiryDate</td> <td>11/15</td> </tr> Voir TP07 : Le service vérifie tout d'abord ...
par ply
20 déc. 2015 19:28
Forum : GLG203
Sujet : [TP10] net.sourceforge.jnlp.LaunchException: Fatal: [RESOLU]
Réponses : 0
Vues : 1389

[TP10] net.sourceforge.jnlp.LaunchException: Fatal: [RESOLU]

Bonjour, au lancement de java web start en cliquant sur le lien jnlp dans le navigateur "http://localhost:8080/adminps/" j'ai une erreur. Quelqu'un a déjà eu ce problème ? net.sourceforge.jnlp.LaunchException: Fatal: Initialization Error: Could not initialize application. The application has not bee...
par ply
20 déc. 2015 0:15
Forum : GLG203
Sujet : TP10 : problème test Sélénium [RESOLU]
Réponses : 5
Vues : 1757

Re: TP10 : problème test Sélénium

Bonjour,

c'est pas plutôt dans la bdd à la table t_customer qu'il faut modifier la date creditcardexpirydate 02/18 ?
par ply
03 déc. 2015 15:11
Forum : GLG203
Sujet : [TP07] Correction erreur ant yaps-mark[RESOLU]
Réponses : 1
Vues : 1251

[TP07] Correction erreur ant yaps-mark[RESOLU]

Bonjour, j'ai voulu tester la correction du TP07 : Construire toutes les aplications : ant build Déployer les applications dans TomCat : ant deploy Lancer Tomcat Lancer tous les tests en exécutant la classe AllTests par ant yaps-test Une fois l'application mise au point, relancer les tests par ant y...
par ply
18 nov. 2015 22:56
Forum : GLG203
Sujet : [TP05] Petstore services couldn't be registered [RESOLU]
Réponses : 4
Vues : 1668

Re: [TP05] Petstore services couldn't be registered

Voici la solution : http://deptmedia.cnam.fr/phpBB2/viewtopic.php?f=27&t=9058&view=next surtout la partie - Dans un terminal, dans le répertoire Yaps: export CLASSPATH=./classes/production:./classes/test (je prends les class generés par ant...) et rmiregistry - fichier security.policy dans le répert...
par ply
16 nov. 2015 20:35
Forum : GLG203
Sujet : [TP05] Petstore services couldn't be registered [RESOLU]
Réponses : 4
Vues : 1668

Re: Petstore services couldn't be registered

Oui ils ont été générés :
build\server.jar et build\common.jar

et aussi :
clientCatalog.jar
clientCustomer.jar
clientOrder.jar
par ply
16 nov. 2015 14:59
Forum : GLG203
Sujet : [TP05] Petstore services couldn't be registered [RESOLU]
Réponses : 4
Vues : 1668

[TP05] Petstore services couldn't be registered [RESOLU]

Bonjour,

j'ai une erreur en lançant le script startServer.sh dans Yaps/bin
Je suis sous Linux.
Est-ce un message normal ?
com.yaps.petstore.server.RegisterServices main
GRAVE: Petstore services couldn't be registered
par ply
03 déc. 2014 16:51
Forum : GLG203
Sujet : TP07 Unknown database 'petstoreDB' [RESOLU]
Réponses : 4
Vues : 1882

Re: TP07 Unknown database 'petstoreDB'

Je suis sous Linux Dans structure.sql j'ai modifié : # CREATE DATABASE PETSTOREDB; # USE PETSTOREDB; USE petstoreDB; yaps-create-db: [sql] Executing resource: TP07/Yaps/src/config/structure.sql [sql] 18 of 18 SQL statements executed successfully yaps-insert-data: [sql] Executing resource: TP07/Yaps/...
par ply
03 déc. 2014 16:38
Forum : GLG203
Sujet : TP07 Unknown database 'petstoreDB' [RESOLU]
Réponses : 4
Vues : 1882

Re: TP07 Unknown database 'petstoreDB'

J'ai détruit la base de donnée petstoreDB quand je fais ant yaps-create-db j'ai le message TP07/build.xml:146: com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Unknown database 'petstoreDB' at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstr...
par ply
03 déc. 2014 3:43
Forum : GLG203
Sujet : TP07 Unknown database 'petstoreDB' [RESOLU]
Réponses : 4
Vues : 1882

TP07 Unknown database 'petstoreDB' [RESOLU]

Bonjour, J'ai supprimé mon ancienne base puis fait ant yaps-create-db là il cherche 'petstoreDB' j'ai crée 'petstoreDB' Puis ant yaps-insert-data j'ai l'erreur suivante TP07/build.xml:156: com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Unknown database 'petstoreDB' Il semble que c'est pa...